Are my coins lost?


#1

Hello guys,
You probably heard about ETC fork which happened in March, in order to get CLO tokens i sent my ETC tokens from exchanges to a wallet created on ethereumproject github io/etherwallet .

As usually, when creating wallets i’m saving its details (privatekey, address and json file).
Today i decided to send ETC coins back to exchanges and i’ve discovered that pk and json file (and its password) belongs to a different than address where coins are located.

Not sure what happened, most probably it is my mistake, it was first time when i tried to use classicMask and probably i messed up with it, i do not know.

Is there a way to recover my coins?

Thanks,
Eugen


#2

You need to provide us with more information to help you


#3

what exactly should i provide ?


#4

the address with coins : 0xbc29664D8b031F308E82016201dA83fe8147E3de
the address i have all the details : 0x227E14308d67913Bef1B655B69D4af726e0dc777

can i send back somehow the coins to exchange? rollback the transaction or something?


#5

Try to search for the UTC file or the Private key that is your own connection to interact with the wallet … You can not reverse a transaction on the blockchain.


#6

I think its the problem with Classicmask, exactly the same thing happened to me

1st Classicmask could not connect to ETC network for 2-3 weeks, then new version came to Chrome

expansions store, this one can connect to network, but it shows “…” instead amount of coins

After waiting for solution, I decided today to download desktop wallet (emerald) and import keys, but I get error. I then tried to import via seed, but the wallet address recovered is not the same (same problem as original poster)

Please help, I have 20+ coins in my portfolio, and never had similar problems


#7

did you restore the wallet from seed phrase? do you get the same address after restore as address where coins are stored?


#8

Yes I restored it with seed phrase, but I got different address…which is odd…I have another idea though, I’ll try when I come home from work and I’ll post here if it works


#9

what keys are you trying to import?


#10

Ones exported from Classicmask, of course


#11

the keys you exported at the moment you had coins on it?


#12

Its always the same keys…or at least they should be…it all worked as it should up to 4. march, I think. then ETC network stopped be connectable, and thats when I last time saw my coins


#13

i found my money!!! fck, can’t believe
what i did, i took the seed phrase i went to ethereumproject github io/etherwallet -> send ether and tokens and i choose the Mnemonic Phrase option and i’ve pasted there the seed phrase then i played with options till i found in the list the address with coins, i hope this will help you too!

try it Branko, and share the result


#14

I guess great minds think same :slight_smile:
I had same idea, I’ll let you know if it worked once I’m at my PC

I had about 5 times less reason to worry (50 ETC) but still not nice to lose it


#15

It worked!

Now interesting question is, why emerald desktop wallet produce totally different address when using the same seed? Should I report bug? Both emerald and classicmask seem bugged


#16

i’m glad hear it Branko!

not sure, it might be that it just generate a new address but i would also expect to import all the addresses associated with that account, it would be good to report it


#17

Ah, Exact thing happened to me! It’s been driving me nuts, trying to recover my funds. Did you ever have any luck?