Having Problems sending ETC from Classic Ether Wallet


#1

hey everyone! I’m new to ETC and have been storing it on my ledger nano via the Classic Ether Wallet site. Tonight I tried to send some of my ETC to Binance and everytime I clicked to confirm the transaction a red message popped up saying I did not have sufficient funds in my account to send… I had already sent ETH to the account to cover gas costs and the ETH balance was showing over .01 for gas, so why oh why do I keep getting this message and having my transaction refuse to send? It’s as if my ETC is just stuck on this classic ether wallet now with no way of getting it off. I appreciate your help!!


#2

Do you have selected the right network? Not ETH?


#3

selected the top wallet address it displays on the page so not sure…it shows my ETC and ETH both in there…thanks for trying to help… hoping to figure this out!!!


#4

Go to CEW select on the Network tab the ETC network and try again.


#5

there are a bunch of ETC options in the network tab… which one of them do I choose? I’ve tried so many times to take my ETC off of classic ether wallet site now with no luck… it’s showing I have .013 ETH in there as well as my ETC balance, so why does it keep giving me this message that I do not have sufficicient funds to send?


#6

Okay go and try it on MEW

Select the ETC network and try again.
Mabye select less than you got in the wallet you also need to pay tx fees …


#7

I had to opposite pb when i intended to send my ETC from my ledger Nano to CEW, insufficient ETH to cover for gas when i had 0.02 ETH, I clicked on view wallet info and CEW manage to see my ETC and ETH, but at the time of the rtansactions it kept saying i didnt have enough ETH to cover for gas, so i think i missed on the Callisto airdrop and on the snapshot (my ETC remained on my ledger nano, i dont think that will be enough to be entitled to CLO tokens, any idea?)